Licensing of Host Integration Service

48 views 0

You need a ThinPrint Engine license version 11.2 or later.

Since the Host Integration Service is installed on a server with an installed ThinPrint Engine, it uses the existing license check of the ThinPrint Engine. So you do not have to do anything here.

Previous Page
Next Page

Was this helpful?