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GUI Issues

Support Center/Knowledge Base/Troubleshooting/GUI Issues

GUI is blank

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Problem

The ThinPrint Client for Mac configuration tabs are blank. No printers are displayed, even though local printers are installed.

Cause

The issue occurs on MAC OS High Sierra. The ThinPrint Client configuration file “thnuclnt.conf” is corrupted.

Applies to product

ThinPrint Client for MAC

Solution

1. Delete the .conf file for the affected user (~\.thnuclnt-rdp\thnuclnt.conf).
2. Reboot the Mac.
3. Log back in with user credentials. The .conf file will get recreated.
4. Check if printers are visible in the ThinPrint Client GUI.

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