Problem
When opening the control panel in the ThinPrint Management Console it just spins and never opens.
Cause
Permissions issue either on the folder C:\Program Files\ThinPrint License Server\WebApps\um or in IIS.
Applies to product
ThinPrint License Server 10+
Solution
1. The account which is logged into the console should have local admin/domain user permissions.
2. The folder C:\Program Files\ThinPrint License Server\WebApps\um should have full permissions for that user account.
3. ASP.net impersonation should be disabled in the Thinprint website.
4. Restart IIS services and try open the control panel again.