Problem:
On a MAC system, the ThinPrint client configuration tabs are blank. No printers are displayed, even though local printers are installed.
Cause:
The Thinprint client thhnclnt.config file is corrupted
Applies to:
Any Thinprint client version
MAC OS
Solution:
On the MAC do the following:
- Delete the .conf file for user (users\username\thnuclnt-rdp\thncln.conf)
- Reboot the MAC
- Log back in with user credentials. the .conf file should get recreated
- Check if printers are visible in the Thinprint gui