• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

GUI Issues

Support Center/Knowledge Base/Troubleshooting/GUI Issues

ThinPrint Client GUI is blank

93 views 0

Problem:
On a MAC system, the ThinPrint client configuration tabs are blank. No printers are displayed, even though local printers are installed.


Cause:
The Thinprint client thhnclnt.config file is corrupted

 

Applies to: 

Any Thinprint client version

MAC OS


Solution:
On the MAC do the following:

  • Delete the .conf file for user (users\username\thnuclnt-rdp\thncln.conf)
  • Reboot the MAC
  • Log back in with user credentials. the .conf file should get recreated
  • Check if printers are visible in the Thinprint gui

 

 

Previous Page
Next Page
Tags:Issue_GUIIssue_MAC

Was this helpful?

Yes No
Related Articles
  • Importing a user gives error “No valid security identifier (sid)”
  • Personal Printing 4.0 Jobviewer login failed
  • Management console: page takes too long to load
  • Error “WMI invalid data”
  • GUI crashes

GUI Issues
  • Importing a user gives error “No valid security identifier (sid)”
  • Personal Printing 4.0 Jobviewer login failed
  • Management console: page takes too long to load
  • Error “WMI invalid data”
  • ThinPrint Client GUI is blank
View All 17
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
About ThinPrint
  • About Us
  • News Center
  • Press Room
  • Events & Webinars
  • Careers
  • Contact Us
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 8079 2989
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2022 | Legal Notes & Data Protection