• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

Mapping Issues

Support Center/Knowledge Base/Troubleshooting/Mapping Issues

Printers are not mapping for some users in certain AD Groups

258 views 0

Problem:
Network printers are not auto created in session for some users in certain AD Groups. 

Cause:
The static size of the group-string in the shared memory is limited to 2k.

Applies to:

Thinprint Engine version 10+


Solution:
Apply the following hotfixes (depending on version):

  • TPAutoConnSvc.exe 11.0.542, and TPSvc.dll 11.0.789 
  • TPAutoConnSvc.exe 9.2.480, TPSvc.dll 9.2.701, and TPAutoConnect.exe 9.2.761

 

 

Previous Page
Next Page
Tags:Issue_Printer Mapping

Was this helpful?

Yes No
Related Articles
  • Printing and Printer mapping Issues after Windows Update
  • Printers not redirected anymore from Mac with JumpDesktop
  • Devices and Printers view is empty in Server 2012 OS
  • Printers do not map after updating Citrix Receiver
  • Printer Self Service shows printer status”not available”

Mapping Issues
  • Printing and Printer mapping Issues after Windows Update
  • Printers not redirected anymore from Mac with JumpDesktop
  • Devices and Printers view is empty in Server 2012 OS
  • Printers are not mapping for some users in certain AD Groups
  • Printers do not map after updating Citrix Receiver
View All 12
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
About ThinPrint
  • About Us
  • News Center
  • Press Room
  • Events & Webinars
  • Careers
  • Contact Us
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 8079 2989
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2022 | Legal Notes & Data Protection