• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

Mapping Issues

Support Center/Knowledge Base/Troubleshooting

Printing and Printer mapping Issues after Windows Update

264 views 1

Problem

We have known since 2019 that some Windows Updates cause printing Issues. For example, KB 4522016 Update from 10/2019 or current KB 45411329 Update from 03/2020.

Cause

Apparently this Updates causes spooler crashes and breaking the printing capabilities of Windows together with all applications that need to access it.

Solution

Microsoft usually fixes this Problem quickly with a new KB Update afterwards. As a Workaround you would have to uninstall this KB Update for the time being in order to fix the Issue.

Previous Page

Was this helpful?

1 Yes No
Related Articles
  • Importing a user gives error “No valid security identifier (sid)”
  • Personal Printing 4.0 Jobviewer login failed
  • Management console: page takes too long to load
  • Printers not redirected anymore from Mac with JumpDesktop
  • Devices and Printers view is empty in Server 2012 OS

Troubleshooting
  • Printing and Printer mapping Issues after Windows Update
  • Importing a user gives error “No valid security identifier (sid)”
  • Personal Printing 4.0 Jobviewer login failed
  • Management console: page takes too long to load
  • Printers not redirected anymore from Mac with JumpDesktop
View All 1
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
About ThinPrint
  • About Us
  • News Center
  • Press Room
  • Events & Webinars
  • Careers
  • Contact Us
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 8079 2989
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2021 | Legal Notes & Data Protection