Problem:
After an update of the JumpDesktop Client app printers will not be redirected anymore by ThinPrint Client Mac for RDP.
Cause:
The app changed virtual channel interface with version 8 so that the ThinPrint Client wasn’t automatically loaded anymore during session initialization.
Solution:
Install JumpDesktop version 8.4.3 or later
If you should have problems after the installation, please reinstall the ThinPrint Client for Mac RDP and log on to the mac OS again.