• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

Mapping Issues

Support Center/Knowledge Base/Troubleshooting/Mapping Issues

Printers not redirected anymore from Mac with JumpDesktop

132 views 0

Problem:
After an update of the JumpDesktop Client app printers will not be redirected anymore by ThinPrint Client Mac for RDP.

Cause:
The app changed virtual channel interface with version 8 so that the ThinPrint Client wasn’t automatically loaded anymore during session initialization.

Solution:
Install JumpDesktop version 8.4.3 or later

If you should have problems after the installation, please reinstall the ThinPrint Client for Mac RDP and log on to the mac OS again.

Previous Page
Next Page

Was this helpful?

Yes No
Related Articles
  • Printing and Printer mapping Issues after Windows Update
  • Devices and Printers view is empty in Server 2012 OS
  • Printers are not mapping for some users in certain AD Groups
  • Printers do not map after updating Citrix Receiver
  • Printer Self Service shows printer status”not available”

Mapping Issues
  • Printing and Printer mapping Issues after Windows Update
  • Printers not redirected anymore from Mac with JumpDesktop
  • Devices and Printers view is empty in Server 2012 OS
  • Printers are not mapping for some users in certain AD Groups
  • Printers do not map after updating Citrix Receiver
View All 12
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
Legal Notes
Privacy Policy
Imprint & Terms of Use
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 8079 2989
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2021 | Legal Notes & Data Protection