Problem
Management Console reacts slowly, pages need up to 30 seconds to load.
Possible causes
- There are insufficient server resources.
- A domain controller is reacting too slowly.
Solution
- Open the task manager on the Cortado server and check the CPU and RAM utilization. If the work load is very high, provide the machine with additional resources.
- When a number of DCs or domains are being used in a trust relationship, it can happen that during user import, one of the displayed DCs responds slowly, or is unreachable. If no users have to be imported from this slow DC, you can place the DC on the blacklist. You can do this as follows:
- Open the Registry on the Cortado server under HKEY_LOCAL_MACHINE→ Software→ ThinPrint→ CCS.
- Create a new Multi-String Value.
- Create a new Multi-String Value key.
- Give the key the name DomainNameBlacklist.
- Under Value data, enter the domain(s) that should not be searched for.
- Reconnect the server and test whether the performance has improved.