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GUI Issues

Support Center/Knowledge Base/Troubleshooting/GUI Issues

Error “WMI invalid data”

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Problem:
The ThinPrint Engine snap-ins do not load, errors indicate WMI data corrupted.


Cause:
If the WMI repository is damaged it will rebuild itself.  In this case WMI data for applications that have AutoRecover-ready modules will be recovered.  The ThinPrint Engine modules are not auto-recoverable and therefore you see the snap-ins are “broken” with WMI errors.

Applies to:

All ThinPrint versions


Workaround:
To get the ThinPrint snap-ins working again, a manual repair of the Engine will register the ThinPrint namespace in WMI.


Solution:
For version 10.6 and up, we have an auto-recovery script that you can run immediately after doing the Workaround (above).  Please contact a ThinPrint Support Technician to gain access to this script and receive additional information about it. Send email to [email protected]

 

 

 

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Tags:Issue_GUIIssue_WMI

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