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Mapping Issues

Support Center/Knowledge Base/Troubleshooting/Mapping Issues

Printer Self Service shows printer status”not available”

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Problem:
When mapping printers via the Thinprint Self Service Portal, the printers will map correctly, however, the Portal shows them as “not available” (see image below).

Cause:
Permissions within the “EnumPrinters” entries that the service must access.

Applies to:

Thinprint Engine 11+

Solution:
Install hotfix TPAutoConnect v11.5.1343

 

 

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Tags:Issue_Printer Mapping

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