• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

Mapping Issues

Support Center/Knowledge Base/Troubleshooting/Mapping Issues

Local printers do not map in session

984 views 0

Problem:
Local printers are not mapping within a session. The error indicates “No template found”. 

Cause:
The session host is missing the ThinPrint printer template (_#Thinprint Output Gateway printer)

Solution:
Recreate the printer template as follows:

  1. From within the Windows “Devices and Printers” console choose “Add Printer”
  2. Windows will search for an existing printer – select “The printer that I want isn’t listed.”
  3. Select “Add a local printer or network printer manually” and click “Next”
  4. Select “Use an existing port” and choose the “ThinPort (ThinPrint port)”
  5. In the list of printers, select “ThinPrint” under Manufacturers and then select the “TP Output Gatway” under Printer and click “Next.”
  6. Select “Replace existing driver” and click “Next.”
  7. Be sure to add the _# in FRONT of the printer name so it appears like this: _#TP Output Gateway (this is how ThinPrint knows this is a ThinPrint “template”)
  8. Once the printer has been created, open the “Printer Properties” dialogue for the TPOG and click on the “Security” tab.
  9. Add the SYSTEM account and give it full privileges.
  10. Remove the “Everyone” group if it exists (this ensures users don’t see each others printers).  Click “OK” when you’re finished modifying the Security.
  11. Now that the template has been recreated, open the ThinPrint Configuration (Engine) and replace the existing template in the “Dynamic Printer Matrix” table with this new template.

 

 

Previous Page
Next Page
Tags:issueIssue_Printer Mapping

Was this helpful?

Yes No
Related Articles
  • Printing and Printer mapping Issues after Windows Update
  • Printers not redirected anymore from Mac with JumpDesktop
  • Devices and Printers view is empty in Server 2012 OS
  • Printers are not mapping for some users in certain AD Groups
  • Printers do not map after updating Citrix Receiver

Mapping Issues
  • Printing and Printer mapping Issues after Windows Update
  • Printers not redirected anymore from Mac with JumpDesktop
  • Devices and Printers view is empty in Server 2012 OS
  • Printers are not mapping for some users in certain AD Groups
  • Printers do not map after updating Citrix Receiver
View All 12
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
About ThinPrint
  • About Us
  • News Center
  • Press Room
  • Events & Webinars
  • Careers
  • Contact Us
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 9639 6643
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2022 | Legal Notes & Data Protection