Problem:
When opening ThinPrint Management Console, the “control panel” shows spinning icon but never opens (see image below).
Cause:
Permissions issue either on the folder “C:\Program Files\ThinPrint License Server\WebApps\um” or in IIS.
Solution:
- The account which is logged into the console should have local admin/domain user permissions
- The folder “C:\Program Files\ThinPrint License Server\WebApps\um” should have full permissions for that user account
- ASP.net impersonation should be disabled in the Thinprint website (see image below).
4. Restart IIS services and try opening the Management Console again.