Problem:
ThinPrint Printers are not mapping
Cause:
In this scenario a TP client is not responding to the servers request
Solution:
TP client has to be installed and loaded in system tray of the client machine
For Thinprint VC client:
-
- Make sure correct TP client is installed based on type of session connection
- Make sure TP Client is installed with Admin permissions
- Verify that session is started via Remote Desktop Connection (mstsc.msc) or ICA in case of citrix scenario
- The TP icon will load in the client system tray only when the session is started
For Thinprint TCP client (as a service):
-
- Make sure correct TP client is installed based on type of session connection
- Make sure TP Client is installed with Admin permissions
- Verify that the service “TP Client” is started in the services.msc
- The TP icon will NOT load in the system tray as it runs in the background