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Mapping Issues

Support Center/Knowledge Base/Troubleshooting/Mapping Issues

Error: “No suitable client protocol found”

768 views 1

Problem:
ThinPrint Printers are not mapping


Cause:

In this scenario a TP client is not responding to the servers request


Solution:

TP client has to be installed and loaded in system tray of the client machine

For Thinprint VC client:

    1. Make sure correct TP client is installed based on type of session connection
    2. Make sure TP Client is installed with Admin permissions
    3. Verify that session is started via Remote Desktop Connection (mstsc.msc) or ICA in case of citrix scenario
    4. The TP icon will load in the client system tray only when the session is started

For Thinprint TCP client (as a service):

    1. Make sure correct TP client is installed based on type of session connection
    2. Make sure TP Client is installed with Admin permissions
    3. Verify that the service “TP Client” is started in the services.msc
    4. The TP icon will NOT load in the system tray as it runs in the background

 

 

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Tags:Issue_ErrorsIssue_Printer Mapping

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