• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

Driver Issues

Support Center/Knowledge Base/Troubleshooting/Driver Issues

PrintBRM fails to restore print queues…Error 0x800706d9

2950 views 1

Problem:
When restoring a printer export using Windows printbrm.exe, Queues are not restored giving error “Failed to restore print queue <Printer name>. Error 0x800706d9”

Cause:
When installing a printer, the spooler queries that the Windows Firewall Service is enabled. You can have the firewall turned OFF, but do not disable the service.

Solution:
Go to services and enable the Windows Firewall service

 

 

Previous Page
Next Page
Tags:Issue_ErrorsIssue_Printer DriversIssue_Windows Tools

Was this helpful?

1 Yes No
Related Articles
  • “Printer settings could not be saved. This operation is not supported” – Windows 2012 and above
  • Empty paper source trays with Konica/Minolta UPD
  • “Unable to install printer. The print processor does not exist.” error when manually adding ThinPrint Output Gateway template
  • Print Jobs vanish
  • Print Spooler crashes randomly

Driver Issues
  • PrintBRM fails to restore print queues…Error 0x800706d9
  • “Printer settings could not be saved. This operation is not supported” – Windows 2012 and above
  • Empty paper source trays with Konica/Minolta UPD
  • “Unable to install printer. The print processor does not exist.” error when manually adding ThinPrint Output Gateway template
  • Print Jobs vanish
View All 9
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
About ThinPrint
  • About Us
  • News Center
  • Press Room
  • Events & Webinars
  • Careers
  • Contact Us
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 9639 6643
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2022 | Legal Notes & Data Protection