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Driver Issues

Support Center/Knowledge Base/Troubleshooting/Driver Issues

Print Jobs vanish

296 views 2

Problem

When sending a print job, the job does not print. It deletes itself from the ThinPrint queue.

Cause

This occurs often with when printing to printers with the HP UPD driver. The HP driver tries to access certain registry keys that are not accessible (in user context) on the central print server.

Applies to product

ThinPrint Engine (any version)

ThinPrint Engine (any version)

ThinPrint Desktop Engine (any version)

Solution

The registry needs to be modified to allow permissions in user context.

Caution: Before editing or changing anything in the Microsoft Windows registry, it’s recommended that you backup the registry.

HP Special Permissions
—————————————–
1. Open Regedit.
2. Open the Permissions of the registry key
“HKEY_USERS\.DEFAULT\Software \Hewlett-Packard”
3. For the group of users which should be able to print (e.g. Domain Users), add the
following special permissions
– Set Value
– Create Subkey

4. Restart spooler

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Tags:Issue_No Printout

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Driver Issues
  • PrintBRM fails to restore print queues…Error 0x800706d9
  • “Printer settings could not be saved. This operation is not supported” – Windows 2012 and above
  • Empty paper source trays with Konica/Minolta UPD
  • “Unable to install printer. The print processor does not exist.” error when manually adding ThinPrint Output Gateway template
  • Print Jobs vanish
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