• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

Mapping Issues

Support Center/Knowledge Base/Troubleshooting/Mapping Issues

Printers do not map in session

154 views 0

Problem:
When users log into their session, network printers from a central print server do not create, however the printers map successful only for administrator accounts

Errors shows “code:5 access denied”

Cause:
The Domain User permissions on the print server are incorrect

Applies to:

Windows Server OS 2008+

Solution:
Go to Central print server and open Windows Print Management console.   Expand “Print Servers” then right click the name of your print server and click on “Properties”> “Security tab” > “Domain users.”   The following permissions allowed:
“Print” and “View Server”

Apply any necessary changes to ensure these are listed, then log off/on for changes to take effect

Check that the individual printer queue permissions are also set correctly on the central print server

Previous Page
Next Page
Tags:issueIssue_Printer Mapping

Was this helpful?

Yes No
Related Articles
  • Printing and Printer mapping Issues after Windows Update
  • Printers not redirected anymore from Mac with JumpDesktop
  • Devices and Printers view is empty in Server 2012 OS
  • Printers are not mapping for some users in certain AD Groups
  • Printers do not map after updating Citrix Receiver

Mapping Issues
  • Printing and Printer mapping Issues after Windows Update
  • Printers not redirected anymore from Mac with JumpDesktop
  • Devices and Printers view is empty in Server 2012 OS
  • Printers are not mapping for some users in certain AD Groups
  • Printers do not map after updating Citrix Receiver
View All 12
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
About ThinPrint
  • About Us
  • News Center
  • Press Room
  • Events & Webinars
  • Careers
  • Contact Us
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 8079 2989
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2021 | Legal Notes & Data Protection