Problem:
When users log into their session, network printers from a central print server do not create, however the printers map successful only for administrator accounts
Errors shows “code:5 access denied”
Cause:
The Domain User permissions on the print server are incorrect
Applies to:
Windows Server OS 2008+
Solution:
Go to Central print server and open Windows Print Management console. Expand “Print Servers” then right click the name of your print server and click on “Properties”> “Security tab” > “Domain users.” The following permissions allowed:
“Print” and “View Server”
Apply any necessary changes to ensure these are listed, then log off/on for changes to take effect
Check that the individual printer queue permissions are also set correctly on the central print server