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Licensing Issues

Support Center/Knowledge Base/Troubleshooting/Licensing Issues

Error “No valid license found”

4996 views 2

Problem

Getting error Message “No valid license found” when printing.

Cause

ThinPrint Engine is not able to contact the License Server to gather a valid license.

Applies to product

ThinPrint Engine 10+

License Server 10+

Solution

Check the following:

  • The license key must be valid/activated.
  • Have enough licenses for the users
  • Port 4005 must be open on the License server. (telnet from engine to license server via port 4005)
  • Restart the ThinPrint License and User configuration service on the License Server and ThinPrint Engines
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Licensing Issues
  • Timeout while synchronization
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