Problem
Getting error Message “No valid license found” when printing.
Cause
ThinPrint Engine is not able to contact the License Server to gather a valid license.
Applies to product
ThinPrint Engine 10+
License Server 10+
Solution
Check the following:
- The license key must be valid/activated.
- Have enough licenses for the users
- Port 4005 must be open on the License server. (telnet from engine to license server via port 4005)
- Restart the ThinPrint License and User configuration service on the License Server and ThinPrint Engines