Problem:
Print jobs come out as blank pages
Cause:
Often due to permissions within the Spooler folder on the machine rendering the print job.
Solution:
1. Go to “C:\Windows\System32\Spool” and open the “Properties” dialog of the “PRINTERS” sub-folder.
2. Click on the “Security” tab and then click on the “Advanced” option.
3. Open the “Effective Permissions” (or Effective Access) tab and ensure the “Users” group has the permissions shown in the image below.
4. Once the correct permissions are set, restart the print spooler in the Windows Services console.