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Printing Issues

Support Center/Knowledge Base/Troubleshooting/Printing Issues

After updating to Mac OS Sierra (10.12) you are unable to print via ICA

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Problem:
After an update of a Mac to OS Sierra v10.12 you will get printers mapped but printing is no longer working.

Cause:
The OS update makes changes in the Virtual Channel as well as the current Citrix Receiver version.

Solution:
Update Citrix Receiver to version 12.3

Steps to be aware of:

    1. Update Citrix Receiver to current version (12.3)
    2. Uninstall TP ica client
    3. Install TP ica client again
    4. Restart system
    5. Start Citrix Receiver
    6. Open session
    7. Print
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Tags:Issue_MACIssue_No Printout

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