Problem:
The user cannot log on to the Web console even if he/she is a domain user and added to either the local Cortado Configuration Admins or Users group.
In the Event Viewer you see the following event in “CC Licensing Console” – Logon failed for user ‘username‘ with error 1385 (see image below).
Cause:
The groups “Cortado Configuration Admins” and “Cortado Configuration Users” are either not in the Local Security Policy “Log on as a batch job” or the Policy “Deny log on as a batch job” is set by a group policy – and a “Deny” always over-rules an “Allow.”
Solution:
Add the cortado configuration admins /users group to the “Log on as a batch job” policy and make sure no group policy denies logging on as a batch job (see image below).
If for some reason the above did not work, you’ll need to Add or Update a GPO allowing log on as batch to the server where the License Console is installed.
The reason for this is that on a Domain Controller, security policies are managed from the Group Policy Management Editor instead of from the Local Security Policy settings.
To modify the “Log on as a batch job” permissions settings on a Domain Controller, follow the steps below:
- Open “Adminstrative Tools” and then “Group Policy Management.”
- Click to expand “Forest” and “Domains” and then expand your domain name.
- Expand “Domain Controllers.”
- Right-click “Default Domain Controllers Policy” and select “Edit.”
- In the Group Policy Management Editor dialog box, under “Computer Configuration,” expand “Policies,” then “Windows Settings,” then “Security Settings,” then “Local Policies,” and then click on “User Rights Assignment.”
- Double-click “Log on as a batch job” permissions and add your users or groups.