• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

Driver Issues

Support Center/Knowledge Base/Troubleshooting/Driver Issues

Tray list is blank

288 views 1

Problem

When using Konica Minolta Universal Printer Driver tray source is not available in the ThinPrint queue.

Cause

The Konica native driver has dev modes that cannot be accessed by third party.

Applies to product

ThinPrint Engine (any version)

ThinPrint RDP Engine (any version)

Solution

Use the native printer driver for the specific printer model.

Previous Page
Next Page
Tags:Issue_GUI

Was this helpful?

1 Yes 1 No
Related Articles
  • PrintBRM fails to restore print queues…Error 0x800706d9
  • “Printer settings could not be saved. This operation is not supported” – Windows 2012 and above
  • Empty paper source trays with Konica/Minolta UPD
  • “Unable to install printer. The print processor does not exist.” error when manually adding ThinPrint Output Gateway template
  • Print Jobs vanish

Driver Issues
  • PrintBRM fails to restore print queues…Error 0x800706d9
  • “Printer settings could not be saved. This operation is not supported” – Windows 2012 and above
  • Empty paper source trays with Konica/Minolta UPD
  • “Unable to install printer. The print processor does not exist.” error when manually adding ThinPrint Output Gateway template
  • Print Jobs vanish
View All 9
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
About ThinPrint
  • About Us
  • News Center
  • Press Room
  • Events & Webinars
  • Careers
  • Contact Us
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 8079 2989
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2022 | Legal Notes & Data Protection