Problem:
Printing invoices from MS Dynamics, the last line of the page is missing in the print out
Original
Print out incorrect
Cause:
Thinprint spool file shows that line is missing already, indicating issue is at the server side.
Thinprint logs show the job with -1 dpi and no additional paper formats. This indicates that the job is taking the TPOG defaults and not the ones from the printer. Having no paper formats or dpi settings can affect the margins.
Enabling “send printer properties” from the TP client allows the printer properties to apply
Solution:
Enable “send printer properties” from the Thinprint Client side. Remap the printers to the session host. Printers now have defaulted properties for DPI and paper formats.