• Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now
  • Products
  • Solutions
  • Partners
  • Resources
  • Support
  • Download
  • Buy Now

Printing Issues

Support Center/Knowledge Base/Troubleshooting/Printing Issues

Last line missing in print job from MS Dynamics

158 views 0

Problem:
Printing invoices from MS Dynamics, the last line of the page is missing in the print out

Original

Print out incorrect

Cause:
Thinprint spool file shows that line is missing already, indicating issue is at the server side.

Thinprint logs show the job with -1 dpi and no additional paper formats.  This indicates that the job is taking the TPOG defaults and not the ones from the printer.  Having no paper formats or dpi settings can affect the margins.

Enabling “send printer properties” from the TP client allows the printer properties to apply


Solution:

Enable “send printer properties” from the Thinprint Client side. Remap the printers to the session host. Printers now have defaulted properties for DPI and paper formats.

 

 

Previous Page
Next Page
Tags:Issue_MS ApplicationsIssue_Wrong Printout

Was this helpful?

Yes No
Related Articles
  • Error “Error while receiving data”
  • Vanishing print jobs
  • Error “TPWinPrn: Wrong Version of thinmon.dll”
  • Print Spooler Crash
  • Print Spooler Crashes

Printing Issues
  • Error “Error while receiving data”
  • Vanishing print jobs
  • Error “TPWinPrn: Wrong Version of thinmon.dll”
  • Print Spooler Crash
  • Print Spooler Crashes
View All 18
Support Resources
  • Manuals & Guides
  • How To
  • FAQ
  • Troubleshooting
  • Supported Devices
  • Supported Versions

Request Support

Change Language
  • ENEN
  • DEDE
About ThinPrint
  • About Us
  • News Center
  • Press Room
  • Events & Webinars
  • Careers
  • Contact Us
Also Visit
ThinPrint Homepage
Products, services, and company information

ThinPrint Blog
Insights, expertise and ideas on printing

ezeep by ThinPrint Cloud Services
Enjoy the Ease of Cloud Managed Printing

Cortado Holding
ThinPrint is a 100% subsidiary of Cortado Holding
Contact Us
From the Americas: +1 303 487 1302
Mon – Fri from 11 a.m. to 7 p.m. (EST)/
8 a.m. to 4 p.m. (PST).

From the Asia Pacific Area: +61 2 8079 2989
Mon – Fri from 8.30 a.m. to 5.30 p.m. (AEST).
Support available in English only.

From all other areas: +49 30 39 49 31 0
Mon – Fri from 9 a.m. to 5 p.m. (CET).
Support available in English & German.

Or use our contact form »
  • © ThinPrint 2022 | Legal Notes & Data Protection